Mantle - Delayed Shopify App Install Events – Incident details

Delayed Shopify App Install Events

Resolved
Partial outage
Started about 1 month agoLasted 4 days

Affected

App events

Partial outage from 7:45 AM to 2:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Shopify Partner API is experiencing delays delivering app install events. New installs may not appear immediately in your dashboard. No data will be lost — events will backfill once Shopify recovers.