Mantle - Outage - Networking maintenance caused loss of availability to public networks – Incident details

Outage - Networking maintenance caused loss of availability to public networks

Resolved
Major outage
Started 10 months agoLasted 38 minutes

Affected

Dashboard

Major outage from 12:57 AM to 1:35 AM

App API

Major outage from 12:57 AM to 1:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved as of 9:34PM EST

  • Investigating
    Investigating
    We are currently investigating this incident.