Mantle - Investigating elevated API errors – Incident details
All systems operational
Investigating elevated API errors
Resolved
Degraded performance
Started 3 months agoApril 17, 2026Lasted about 1 hourApril 17, 202610:0311:01 AMUTC
Affected
App API
Degraded performance from 10:03 AM to 11:01 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We're currently seeing issues with our API. Our engineering team is actively investigating and working on a fix. We'll post updates here as we learn more.